Topic: NYA

BuffaloBill    -- Jan-11-2018 @ 1:49 PM
  For the last few days Iv'e not been able to log into Norfolk Yacht Agency website. I can get it ok on my Laptop with Windows 10 and Jenny can get it with her Tablet. Iv'e changed nothing but it refuses to log on no matter how I try. Iv'e typed it into the seach bar and it comes up with the website address but when I click on it it says "This site can't be reached" and The web page at might be temporarily down or it may have moved permanently to a new web address.
Anyone had the problem and sorted it? (I'm using Vista by-the-way)

The older I get...
The better I was....!!

This message was edited by BuffaloBill on Jan-11-18 @ 1:50 PM

Pulse    -- Jan-11-2018 @ 1:56 PM
  Works ok on Windows 10

martinward    -- Jan-11-2018 @ 2:35 PM
  And Windows 7 !

Martin W.

Steve51    -- Jan-11-2018 @ 4:04 PM
  "(I'm using Vista by-the-way)"

Bill, put some more coal on and make sure you have a good head of steam.  Playful

Steve. CM1 and NR12

BuffaloBill    -- Jan-11-2018 @ 4:44 PM
  The steam is coming out my ears!!!
Just when I get everything how I want it, an update or
somesuch comes along and changes it to how someone else
thinks it should be.  Exterminate
Trouble is that I can't find whats changed!
Edited to add that it appears to be the only site that
does'nt work now.

The older I get...
The better I was....!!

This message was edited by BuffaloBill on Jan-11-18 @ 4:46 PM

ChrisHGB    -- Jan-11-2018 @ 4:48 PM
  It works on my Android Samsung tablet and phone. I normally get that message when my device is not connected to the internet. Drops out pretty regular on the N. Norfolk coast


I have swallowed the anchor but
have not tried mud weight yet!

Captain-Joshie    -- Jan-11-2018 @ 5:16 PM
  Hi Bill

Works on my iPad with Safari.

PM sent.


Kind regards, John(Captain
Joshie), Jo & Toby.
'Braveheart' L68 Broom

Regulo    -- Jan-11-2018 @ 7:30 PM
  Come on, Bill, even I've submitted to Windows 10.  Playful

Regards, Ray.

Whatever happens now, I'm blaming it on Brexit. Everyone else is!

ADI    -- Jan-11-2018 @ 8:24 PM
  working here on windows 10 and had a update last night too, have you tried doing a restart that usually sorts things out.


Adrian  Michelle

Beck  Braydon and Mere.

Dzign    -- Jan-11-2018 @ 9:08 PM
  Working fine for me Bill but it seems they have a new site with much bigger images


woodwose    -- Jan-11-2018 @ 11:13 PM
  As it happens, I have got an old laptop here which runs Vista. I use it for running some old bits of software. So I did a quick test and this is what I found.

The NYA website does work with Vista but it depends which browser you use.
It works fine with Firefox and Internet Explorer 9.
With Google Chrome you get the error message.
With SeaMonkey, nothing happens at all. No website or message.

I don't have any other browsers installed on the machine.

I strongly suspect that there is some bit of code on the website which requires an up to date browser. Google Chrome no longer receives updates for Vista machines so it might be missing something which that particular page needs.

Not all web browsers are the same and it is not all that unusual to find websites which particular browsers will not display. I had this problem on a page in the Ludham Archive website and I had to put in a bit of code to put a certain browser into compatibility mode. In the end I changed the code on the page altogether so it worked.

As Vista is long out of support and gets no updates it will gradually slip behind and eventually will not be able to support some new functionality.

Maybe it is time to move on, but you could try downloading Firefox as this is working for me. Windows 10 makes Vista look like a trip into the dark ages now.

You could convert old slow machines to Linux but that might just give you a different set of issues.

Hope this helps


BuffaloBill    -- Jan-16-2018 @ 5:09 PM
  Sorry for the late reply to this topic folks.
Iv'e been copying everything over to my Laptop which
runs W10 in case I experience any other issues.
Thanks to everyone who responded, it all helps.
I might try to download Firefox and try that.
I hate Explorer!

The older I get...
The better I was....!!

BuffaloBill    -- Jan-23-2018 @ 4:14 PM
  After several days, Iv'e noticed that this is no longer working:-

Waveney Webcam

Nothing on my laptop either so hopefully not my comps?

The older I get...
The better I was....!!

Regulo    -- Jan-23-2018 @ 5:01 PM
  Nope, not working for me either.

Regards, Ray.

Whatever happens now, I'm blaming it on Brexit. Everyone else is!

Helmsman1946    -- Jan-23-2018 @ 5:14 PM
  Not worked for me since the Yurts controversy started I quite liked seeing them!
Missing the new quay at Barnes as well


BuffaloBill    -- Jan-23-2018 @ 7:19 PM
  Thanks guys. The Barnes camera now shows two lovely views
of rippling water and nothing else! The other views have
changed too. Perhaps the wind did it Guv!! Not very good
for a concern like Barnes is it! Plus there appears to be
one of their dingy's blown into the middle of the carpark too.

The older I get...
The better I was....!!

Dzign    -- Jan-24-2018 @ 9:04 AM
  Think the view of the new moorings won't be back, BB must have felt like they were providing the ammo to shoot themselves in the foot...
The camera has been moved by the high winds and in these days of elf n safety they have to hire a cherry picker everytime it needs to be cleaned/adjusted or fixed...


The Norfolk Broads Forum :